Início > Sem categoria > Adaptador de túnel no windows?

Adaptador de túnel no windows?

Galera, bom dia!

Esses dias me deparei com uma situação estranha no computador.

Fui tentar acessar o Facebook e simplesmente não carregava!

Por um instante pensei que era o servidor do facebook que tinha caído mas reparei que alguns outros sites também não estavam carregando.
Logo de cara pensei que era alguma proxy safada que tinha se instalado no meu computador, mas também não tinha nada disso.

Então abri o prompt de comando (menu Executar -> cmd) e digitei ipconfig /all para ver se tinha algo estranho, e tinha!
Além do meu adaptador de rede normal, apareciam algumas linhas semelhantes às de baixo:

Adaptador de túnel isatap.{9AE1A6F0-1B4A-487A-ACEB-03601919A364}:
Estado da mídia. . . . . . . . . . . . . . : mídia desconectada
Sufixo DNS específico de conexão. . . . . . :
Descrição . . . . . . . . . . . . . . . . . : Microsoft ISATAP Adapter
Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Habilitado . . . . . . . . . . . . . . : Não
Configuração Automática Habilitada. . . . . : Sim

Outro adaptador esquisito que apareceu foi:

Adaptador de túnel Local Area Connection* 9:

Sufixo DNS específico de conexão. . . . . . :
Descrição . . . . . . . . . . . . . . . . . : Teredo Tunneling Pseudo-Interfa
ce
Endereço Físico . . . . . . . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Habilitado . . . . . . . . . . . . . . : Não
Configuração Automática Habilitada. . . . . : Sim
Endereço IPv6 . . . . . . . . . . . . . . . : 2001:0:9d38:6ab0:30b4:3bba:4533
:c57e(Preferencial)
Endereço IPv6 de link local . . . . . . . . : fe80::30b4:0b1a:4533:c54e%13(Pr
eferencial)
Gateway Padrão. . . . . . . . . . . . . . . : ::
NetBIOS em Tcpip. . . . . . . . . . . . . . : Desabilitado

Tentei dar um ipconfig /release e /renew mas nada feito, os malditos adaptadores continuavam lá e eu tinha quase certeza de que eram eles que estavam causando o problema de não acessar os sites.

Nas conexões de rede também não aparecia nada de diferente.

Eis que achei a solução! Para quem estiver com o mesmo problema pode tentar seguir o jeitinho abaixo (por sua conta e responsabilidade).
Não sei se tem diferença, mas aqui estou usando o Windows 7 Ultimate x86.

Jeitinho:

  1. Abra o Painel de Controle do Windows.
  2. Clique em Sistema e Segurança.
  3. Na seção Sistema, clique em Gerenciador de Dispositivos.
  4. Vá no menu Exibir e clique em Mostrar dispositivos ocultos.
  5. Observe agora que, na lista de Adaptadores de rede, apareceram várias opções. No meu caso eu apenas desativei os itens:
    – Adaptador do Microsoft ISATAP
    – Teredo Tunneling Pseudo-Interface.
    Obs: para desativar basta clicar com o botão direito do mouse em cima de um destes itens e clicar na opção Desativar.

Assim que eu fiz isso, tentei abrir o facebook e funcionou na hora, assim como os outros sites!
No ipconfig também sumiram os adaptadores, ficando somente a minha placa de rede.

Espero que tenha ajudado vocês!

Abraços e até a próxima!

Categorias:Sem categoria Tags:,
  1. Jerson
    23/02/2013 às 12:11

    estava procurando isso faz tempo!!! pra desativar os 300… adaptadores de tuneis instalados nessa droga rs….Valeu!!!

  2. Flávio Luna
    23/04/2013 às 09:00

    Isso me fez ferver a cabeça, pois tinha uma maquina que não mostrava nada, obrigado pelo jeitinho !!

  3. danton.77
    16/06/2013 às 15:02

    no meu win 7 starter esta a funcionar a 100% desde que desativei estas funçoes obrigado pela informatica

  4. Ricardo Serra
    06/11/2013 às 15:49

    Valeu pela instrução! Vou realizar os procedimentos para ver se colocaram algum “boi na linha”.

  5. sanderson
    27/11/2013 às 21:34

    maravilhoso!!!! mt mt mt bom. isso estava me ferrando os bugalhos…jkkkkk.vlw.abraço.

  6. GUILHERME
    01/02/2014 às 20:17

    MUITOOOOOOOOOOOOOOOOOOOOOOOOOOO OBRIGADO VC SALVOU MINHA VIDA!!!!!!!!!!!!

  7. Bruno
    01/03/2014 às 21:13

    Caaaaaaaaaaaaaaaara muito obrigado , eu estava me matando para saber oque estava acontecendo eu pensava que era minha rede que estava com problemas até eu ir no dispositivos do meu pc , aí vi o mesmo problema que o seu e não sabia oque fazer aí achei essa aba e tu me ajudou muito .

    Muito obrigado boa noite .

  8. 08/03/2014 às 12:02

    esse túnel teredo é para conexão por IPV6

  9. 08/03/2014 às 12:04

    esse túnel teredo é para conexão por IPv6 ele não interfere em nada pq todas as operadoras de internet só usam o IPv4.

  10. ionaldo
    20/03/2014 às 09:48

    valeu resolvido

  11. ICP
    07/04/2014 às 17:05

    Muito bom mesmo, passei semanas pesquisando e tentando resolver esse problema e só aqui encontrei a solução de verdade. Valeu mesmo!

  12. nelsonarmandocouteiro
    17/04/2014 às 15:03

    Não puder deixar passar, realmente muito bom resolveu o meu problema.

  13. Gabriel
    06/05/2014 às 22:58

    Tomara que de certo, ja estava xingando a net

  14. Tiago
    20/05/2014 às 17:19

    Valeu companheiro, aquele ponto de exclamação desapareceu do meu Notebook.

    Tive que desinstalar e instalar novamente o Driver da minha Impressora Laserjet Pro 1102w

  15. Luís
    21/05/2014 às 12:36

    Não adiantou nada.

    =/

  16. Leozin
    05/06/2014 às 11:51

    meu problema é não conseguir realizar impressão. apareçe problema tunel teledo da microsoft. Alguém pode m ajudar? obrigado

  17. Johng79
    22/07/2014 às 23:30

    Good day! Do you know if they make any plugins to safeguard against hackers? I’m kinda paranoid about losing everything I’ve worked hard on. Any recommendations? dbeeadafadeb

  18. Naiara
    07/08/2014 às 13:28

    Poxa, valeu mesmo!! Meu notebook não saía som, e foi só seguir as instruções e desativar um adaptador que o som voltou a funcionar!!

  19. 29/08/2014 às 06:20

    mais um que estava perdido no túnel do tempo,com sua ajuda ultrapassei a barreira.

  20. Milton
    12/09/2015 às 10:40

    Valeu a informação, o som voltou ao normal… Obrigado, precisamos sempre de vcs…..

  21. Edvaldo
    30/03/2016 às 08:03

    Cara valeu msm sua dica foi ótima

  22. André Bueno
    01/06/2016 às 16:40

    Amigo, valeu, resolvido! Obrigado!

  23. 11/09/2016 às 21:31

    Do Site Ti Redes
    Durante os meus estudos sobre IPv6 fui procurar um meio para acessar sites IPv6 a partir da minha estação de trabalho utilizando Linux, porem surgiram algumas questões:

    Como eu poderia acessar sites IPv6, se a minha estação de trabalho está com endereço IPv4 e por trás de um NAT?

    Como fazer este acesso, se o meu endereço público (global interno) é IPv4? Ou melhor, se o meu ISP tem uma rede IPv4?

    Bom, a resposta é utilizar um túnel Teredo!

    Teredo é um mecanismo que permite conectividade IPv6 para hosts com endereços IPv4 mesmo que estejam conectados na Internet por meio de NAT. Esta técnica realiza o encapsulando datagramas IPv6 dentro de pacotes IPv4 utilizando UDP (User Datagram Protocol).

    Para estabelecer um túnel Teredo é preciso que uma estação de trabalho se conecte a um servidor Teredo que irá fornecer um endereço IPv6 e determinar qual o tipo de NAT que está sendo utilizado na conexão. Os endereços Teredo iniciam com o prefixo 2001:0::/32.

    Após definido o endereço IPv6 da estação de trabalho, o servidor Teredo estabelecerá uma conexão inicial com o host IPv6 de destino, este host manterá a conexão com a estação de trabalho de origem através de um Relay Teredo mais próximo.

    Ler mais: http://ti-redes.webnode.com.br/ipv6/tunel-teredo-linux/

  1. No trackbacks yet.

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: